No response from support?

Using SuperCard and the Runtime Editor... working with windows, backgrounds, cards and menus.

No response from support?

Postby Paul2 » Sun Feb 12, 2017 10:38 am

It has been about a full week since I used the online form to send a request for some help from Supercard support, but I have not heard back from them yet. I had re-sent my request a few days after the first one. Is this delay normal? I can't say I'm happy about how long it has taken them to get back to me (which they have not done yet).

Is there a phone number to call? What has been others' experience?
Paul2
 
Posts: 15
Joined: Sat Oct 09, 2010 10:26 am

Re: No response from support?

Postby Scott » Mon Feb 13, 2017 4:32 am

There was a problem with the support form code due to some recent site updates, so we never received your submissions. It has been corrected and should be working now, or just PM me with your question... or post it here.
User avatar
Scott
Site Admin
 
Posts: 1240
Joined: Sat Jul 05, 2008 1:37 pm
Location: Northern Sierra Nevada

Re: No response from support?

Postby Paul2 » Mon Feb 13, 2017 10:56 am

Great, thank you.

My reg code will not work on my new Mac mini. I can enter it after opening the app (4.7.3), and the authenticate button is enabled, but clicking on Authenticate merely closes the app.

Perhaps I have run out of authorizations? It's a hassle, but I could de-authorize the app on the old Mac Mini, but it's barely running now, 6-7 years old and sluggish isn't the word.

Thanks for you help,

Paul Rinzler

ETA: I'm pretty sure I have the latest OS on my Mac mini (it's at home, though, and I'm in my office at work right now, so I can't check to confirm the precise OS).
Paul2
 
Posts: 15
Joined: Sat Oct 09, 2010 10:26 am

Re: No response from support?

Postby Scott » Mon Feb 13, 2017 12:21 pm

It would appear SuperCard is not installed properly on the Mini. SuperCard requires two folders to be installed:

1.) The "SuperCard 4.73" folder should be placed in "/Applications" (the Applications folder on your startup drive).

2.) The "SuperCard 4.7.3" folder MUST be copied to "/Library/Application Support" (this is in the "Library" folder at the root level of your drive and not the one in your home/user folder).

Your downloaded "disk image" contains a window with aliases (symbolic links) to the correct folders at the right of the arrow symbols next to each of the folder icons. In icon view, dragging the folders on the left to the folders on the right, will ensure the folders are copied to the correct locations.
User avatar
Scott
Site Admin
 
Posts: 1240
Joined: Sat Jul 05, 2008 1:37 pm
Location: Northern Sierra Nevada

Re: No response from support?

Postby Paul2 » Mon Feb 13, 2017 2:39 pm

Thanks very much, I'll try that when I get back to that computer.
Paul2
 
Posts: 15
Joined: Sat Oct 09, 2010 10:26 am


Return to SuperCard Basics

Who is online

Users browsing this forum: No registered users and 1 guest

cron