Possible SuperEdit Bug

Questions regarding the Developer Edition's SuperEdit? This is the place!

Possible SuperEdit Bug

Postby JoeKoomen2011 » Fri Nov 18, 2016 7:05 am

I was looking into playing with FilmStrips again and cracked open an old project to see what it does.

GetSetPictureInfo http://home.cogeco.ca/~jkoomen/sc/GetSetPictureInfo.zip plays a strip multiple times on one page — and works fine when I launch it from the Finder holding down the Command key.

In SuperEdit there is one window, one background and one card. When I double-click that one card open, I get the error "Sorry, SuperEdit doesn't recognize that image format." When you click the "Okay" button, the card doesn't close. Instead the error dialog returns. The only way to get out of the loop is to force quit.

Joe
Joe Koomen
>> Random! ...Damn near killed 'em! <<
User avatar
JoeKoomen2011
 
Posts: 469
Joined: Thu Mar 12, 2009 1:38 pm

Re: Possible SuperEdit Bug

Postby codegreen » Sat Nov 19, 2016 11:07 am

The problem here is that the Quicktime graphic import routines used in SE don't grok the '.PCT' extension (which was irrelevant when this sample was written, as it predates OS X).

If you just change the name of the filmstrip file to have a '.PICT' extension instead (and edit the card script to reflect this) everything should work normally again...

-Mark
codegreen
 
Posts: 1540
Joined: Mon Jul 14, 2008 11:03 pm

Re: Possible SuperEdit Bug

Postby JoeKoomen2011 » Sat Nov 19, 2016 2:57 pm

Thanks Again Mark.
Joe Koomen
>> Random! ...Damn near killed 'em! <<
User avatar
JoeKoomen2011
 
Posts: 469
Joined: Thu Mar 12, 2009 1:38 pm


Return to SuperEditing

Who is online

Users browsing this forum: No registered users and 1 guest

cron