Modulo MPI 4.3.3

Here's where to discuss using Stéphane Leys' very well done alternative runtime editor. If you're a control freak at runtime you have to check this out!

Modulo MPI 4.3.3

Postby stronzoletti » Sun Jan 08, 2017 5:37 am

Hi,

I am new to this forum but used Hypercard and then later Supercard since 25 years.
In 2010 I bought a license of ModuloPI 4.3.0 and now I realised when I wanted to
download the latest version 4.3.3 that the website of Stéphane Leys seems to be dead
and that he abandoned developing for Supercard.
I still love to make quick and dirty solutions in Supercard (which is much easier to use
to my taste than Livecode). And now there will be a version 4.8 of Supercard!
Can anybody help me with a contact to Stéphane Leys or myabe somebody
has version 4.3.3 of ModuloPI or can send me a link where I can
download the recent version of the ModuloPI 4.3.3 installer
As I said, I have bought a serialnumber from him in 2010.
Any help would be apreciated.

Kind Regards - Felix
stronzoletti
 
Posts: 1
Joined: Sun Nov 06, 2016 9:37 am

Re: Modulo MPI 4.3.3

Postby drpitcairn » Mon Apr 17, 2017 9:34 am

I see that my copy of ModuloPI is 4.3.3 but it does not work with the update either. I have always used this and am having to learn SC all over again. Bummer. If you find a way to contact him let us know, but I am doubting that anything will be done about it since he has disappeared.
User avatar
drpitcairn
 
Posts: 1023
Joined: Thu Apr 02, 2009 9:39 am
Location: Sedona, Arizona

Re: Modulo MPI 4.3.3

Postby codegreen » Mon Apr 17, 2017 11:22 am

If it worked is 4.73 but doesn't in 4.8, then the cause is probably something simple like a namespace collision (which I might be able to fix or work around).

Does anyone know where I can lay my hands on a recent version for testing?

-Mark
codegreen
 
Posts: 1477
Joined: Mon Jul 14, 2008 11:03 pm


Return to Using MPI

Who is online

Users browsing this forum: No registered users and 2 guests

cron