MPI messages

Here's where to discuss using Stéphane Leys' very well done alternative runtime editor. If you're a control freak at runtime you have to check this out!

MPI messages

Postby johncollett » Wed Jan 07, 2009 11:42 am

Oh dear, what have I done?
Current projects work perfectly, but every action produces the message
"Can't understand arguments. - ModuloPI - MPI - pitp >>>"
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm

Re: MPI messages

Postby S. Leys » Wed Jan 07, 2009 12:13 pm

jcollett wrote:Oh dear, what have I done?
Current projects work perfectly, but every action produces the message
"Can't understand arguments. - ModuloPI - MPI - pitp >>>"



Hi John,

I know where the message comes from but I've no idea why and can't reproduce it.

Would you have a sample project to send me ?


S.
User avatar
S. Leys
 
Posts: 628
Joined: Sun Jul 06, 2008 11:03 am

Re: MPI messages

Postby S. Leys » Wed Jan 07, 2009 12:37 pm

jcollett wrote:Oh dear, what have I done?
Current projects work perfectly, but every action produces the message
"Can't understand arguments. - ModuloPI - MPI - pitp >>>"



this error message may be sent by an error in about 10 lines of code. Otherwise, you would get another message. These 10 lines are here since ages and never caused any problem.
I verified them again. I could cause other messages by inserting errors into the script but I couldn't reproduce this error.
Try first to quit and relaunch. If it doesn't solve the problem, try reinstalling MPI.

Does this happen with any project or one specific project ?
If this doesn't solve the problem, I think that there is no other solution than sending me your project to test.

S.
User avatar
S. Leys
 
Posts: 628
Joined: Sun Jul 06, 2008 11:03 am

Re: MPI messages

Postby johncollett » Thu Jan 08, 2009 10:27 am

Thanks Stéphane. A reinstall fixed the problem. All working perfectly now. J
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm


Return to Using MPI

Who is online

Users browsing this forum: No registered users and 1 guest

cron