Upgrading

Here's where to discuss using Stéphane Leys' very well done alternative runtime editor. If you're a control freak at runtime you have to check this out!

Upgrading

Postby johncollett » Wed Jul 20, 2011 12:16 pm

Please remind me. I have just upgraded SC 4.7.1 to 4 7.2.
What do I have to do to put my old MPI into that new environment?
Thanks, JC
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm

Re: Upgrading

Postby johncollett » Wed Oct 19, 2011 4:45 pm

In an earlier message I asked :
Please remind me. I have just upgraded SC 4.7.1 to 4 7.2.
What do I have to do to put my old MPI into that new environment?

Now I have just installed an update to SC 7.3. Please remind me.
What do I have to do to put my old MPI into that new environment?
Thanks, JC
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm

Re: Upgrading

Postby S. Leys » Wed Oct 19, 2011 9:52 pm

johncollett wrote:In an earlier message I asked :
Please remind me. I have just upgraded SC 4.7.1 to 4 7.2.
What do I have to do to put my old MPI into that new environment?

Now I have just installed an update to SC 7.3. Please remind me.
What do I have to do to put my old MPI into that new environment?
Thanks, JC



Well, just open the installer with the new version of SC.

S.
User avatar
S. Leys
 
Posts: 628
Joined: Sun Jul 06, 2008 11:03 am

Re: Upgrading

Postby johncollett » Thu Oct 20, 2011 9:37 am

"Well, just open the installer with the new version of SC."
Problem 1 :
I tried that. I was told "ModuliPi will be installed at the following loction "Macintosh HDD:Library:Application Support 4.7.2:SC Pouch:"
But no, I have just updated my SC 4.7.3, and I want MPI installed at "Macintosh HDD:Library:Application Support 4.7.3:SC Pouch:", so I clicked on the "Don't install" button. How do I get the installer to recognize that I have 4.7.3?
Problem 2:
I have been asked to re-register. I enter my name and my registration code, exactly correctly, and I am told "Registration failed. You must enter the registration name and number as you got them in in registration mail... Please try again."
But why do I have to do this anyway? You know who I am, and you know my registration number. JC
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm

Re: Upgrading

Postby S. Leys » Thu Oct 20, 2011 10:29 am

johncollett wrote:"Well, just open the installer with the new version of SC."
Problem 1 :
I tried that. I was told "ModuliPi will be installed at the following loction "Macintosh HDD:Library:Application Support 4.7.2:SC Pouch:"
But no, I have just updated my SC 4.7.3, and I want MPI installed at "Macintosh HDD:Library:Application Support 4.7.3:SC Pouch:", so I clicked on the "Don't install" button. How do I get the installer to recognize that I have 4.7.3?

How did you open the installer ? Double-clicking it in the Finder ? In this case, the Finder may have opened it with 4.7.2. You must drag the installer on the 4.7.3 icon either in the Finder or the dock or open SC 4.7.3 first and open the installer from the file menu. The installer installs MPI in the folder where is the sharedfile, so if you're running SC 4.7.3, it must be the corresponding folder.

Problem 2:
I have been asked to re-register. I enter my name and my registration code, exactly correctly, and I am told "Registration failed. You must enter the registration name and number as you got them in in registration mail... Please try again."
But why do I have to do this anyway? You know who I am, and you know my registration number. JC

Try copying the registration info from the mail I sent you, then click the "paste" button. If it still doesn't work, email me personally the registration info you're using, I'll verify that it is correct and send you back the correct one if not.

S.
User avatar
S. Leys
 
Posts: 628
Joined: Sun Jul 06, 2008 11:03 am

Re: Upgrading

Postby johncollett » Thu Oct 20, 2011 11:15 am

Thank you, Stéphane, for your help and patience. The identity number I had tried was my original one. I had overlooked the fact that I had been given another ID when MPI was upgraded. Everything seems to be in order now.
User avatar
johncollett
 
Posts: 100
Joined: Sat Aug 02, 2008 2:53 pm

Re: Upgrading

Postby S. Leys » Thu Oct 20, 2011 12:26 pm

johncollett wrote: I had overlooked the fact that I had been given another ID when MPI was upgraded.

I was suspecting something like that.

Everything seems to be in order now.

Glad to know.

S.
User avatar
S. Leys
 
Posts: 628
Joined: Sun Jul 06, 2008 11:03 am


Return to Using MPI

Who is online

Users browsing this forum: No registered users and 1 guest